summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 18:02:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:28 +0200
commit0a7d23d9f1e4c921338d1e0130f664e9f8706ca1 (patch)
treebe8d845be10fdba8530ac421f751773d695c37df /gnu/packages
parent0dccfa422788ccee5df589c33aaf4b16b0da5fd6 (diff)
gnu: Add texlive-babel-scottish.
* gnu/packages/tex.scm (texlive-babel-scottish): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4b9b727398..4d517cfbac 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -20659,6 +20659,27 @@ shortcuts are defined, as well as translations to Norsk of standard LaTeX
names.")
(license license:lppl1.3+)))
+(define-public texlive-babel-scottish
+ (package
+ (name "texlive-babel-scottish")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/babel-scottish/"
+ "source/generic/babel-scottish/"
+ "tex/generic/babel-scottish/")
+ (base32
+ "0wnrahbjkqrgxr4ra2lpnj5yiygbd8pyivcndzax1r7x2ci0f805")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/babel-scottish")
+ (synopsis "Babel support for Scottish Gaelic")
+ (description
+ "The package provides the language definition file for support of Gaidhlig
+(Scottish Gaelic) in Babel. Some shortcuts are defined, as well as
+translations of standard LaTeX names.")
+ (license license:lppl1.3+)))
+
(define-public texlive-babel-slovak
(package
(name "texlive-babel-slovak")