summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 18:02:01 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:28 +0200
commit0dccfa422788ccee5df589c33aaf4b16b0da5fd6 (patch)
treedd091f29b88642bf0e78637de252cee565bbc6ac /gnu/packages
parent008243f8daa4990f44d8f430b415759609107a5b (diff)
gnu: Add texlive-babel-samin.
* gnu/packages/tex.scm (texlive-babel-samin): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d5e21c4aec..4b9b727398 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -20635,6 +20635,30 @@ provided.")
Romansh either with Babel or with Polyglossia.")
(license license:lppl1.3+)))
+(define-public texlive-babel-samin
+ (package
+ (name "texlive-babel-samin")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/babel-samin/"
+ "source/generic/babel-samin/"
+ "tex/generic/babel-samin/")
+ (base32
+ "17ackyknv665jzcd9ywf54lnmdnl1qgnhdlwybwsjj6m86y71mjl")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/babel-samin")
+ (synopsis "Babel support for Samin")
+ (description
+ "The package provides the language definition file for support of North
+Sami in Babel. Several Sami dialects/languages are spoken in Finland, Norway,
+Sweden and on the Kola Peninsula of Russia. Not all use the same alphabet,
+and no attempt is made to support any other than North Sami here. Some
+shortcuts are defined, as well as translations to Norsk of standard LaTeX
+names.")
+ (license license:lppl1.3+)))
+
(define-public texlive-babel-slovak
(package
(name "texlive-babel-slovak")