summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 18:13:17 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:35 +0200
commit113012033e6f31b7ef84173c8e71c5895dc1fcc2 (patch)
treef462e30944910366937d05b4be49dfbff57cdaa8 /gnu/packages
parent7d41edfba314790b80a773b358da3e9a8a80eff0 (diff)
gnu: Add texlive-apprends-latex.
* gnu/packages/tex.scm (texlive-apprends-latex): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e021099ba4..7bc1de6724 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1622,6 +1622,24 @@ makes the compileable source code as well as the compiled PDF file accessible
to everyone.")
(license license:lppl1.2+)))
+(define-public texlive-apprends-latex
+ (package
+ (name "texlive-apprends-latex")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/apprends-latex/")
+ (base32
+ "1xzy7svb2xz6bdfg0f1r3whwda118pl7qdwygx1l7h4d1vqm2rcq")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/apprends-latex")
+ (synopsis "@emph{Apprends LaTeX!} book")
+ (description
+ "@emph{Apprends LaTeX!} (``Learn LaTeX'', in English) is French
+documentation for LaTeX beginners.")
+ (license license:lppl)))
+
(define-public texlive-apxproof
(package
(name "texlive-apxproof")