summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:26:18 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:22 +0200
commit1db3f1bacba267b03566ce01a2d3b827b4f15150 (patch)
tree839e21cd26915e717b0a03abfeccdcaa8513ffc2 /gnu/packages
parent4194e46ed3b6d87ff33a9214147594bf8ae42027 (diff)
gnu: Add texlive-bibleref-parse.
* gnu/packages/tex.scm (texlive-bibleref-parse): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b3b563b99a..10cdb0af1e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3004,6 +3004,27 @@ implemented in TeX's mouth. This means that they can be used in any
expandable context, such as an argument to a @code{\\url} command.")
(license license:lppl1.3+)))
+(define-public texlive-bibleref-parse
+ (package
+ (name "texlive-bibleref-parse")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/bibleref-parse/"
+ "tex/latex/bibleref-parse/")
+ (base32
+ "01jhic1idgjgv9hsx5gih4230krfqm8pc3j7f4kn22w2jnw7fs68")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/bibleref-parse")
+ (synopsis "Specify @emph{Bible} passages in human-readable format")
+ (description
+ "The package parses @emph{Bible} passages that are given in human
+readable format. It accepts a wide variety of formats. This allows for
+a simpler and more convenient interface to the functionality of the
+@code{bibleref} package.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bidihl
(package
(name "texlive-bidihl")