summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:17:53 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:17:53 +0200
commit72b0875da8b9b88f2cbe5f368138d1d9d0df85ca (patch)
tree58c657c5a8632a08f44eb22ee8d6aa2ec8830f92 /gnu/packages
parentd631be5b668fe8e9a7e079e5d8ee6551ea6af041 (diff)
gnu: Add texlive-japanese-mathformulas.
* gnu/packages/tex.scm (texlive-japanese-mathformulas): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 61bbd55236..049c6ca657 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -34250,6 +34250,26 @@ command).")
;; The license text is found at the header of the jadetex.dtx file.
(license license:expat)))
+(define-public texlive-japanese-mathformulas
+ (package
+ (name "texlive-japanese-mathformulas")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/lualatex/japanese-mathformulas/"
+ "tex/lualatex/japanese-mathformulas/")
+ (base32
+ "0a5kqgkl89m5yc9zgkhlz44dvvi52jfaja3lwcf7g7q039k2h6fg")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/japanese-mathformulas")
+ (synopsis "Compiling basic math formulas in Japanese using LuaLaTeX")
+ (description
+ "This is a style file for compiling basic maths formulas in Japanese
+using LuaLaTeX. @code{\\NewDocumentCommand} allows you to specify whether the
+formula should be used within a sentence or on a new line.")
+ (license license:lppl1.3c)))
+
(define-public texlive-libertine
(package
(name "texlive-libertine")