summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 18:02:23 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:28 +0200
commitcb4bb8461de09dbd4d7b75e99325bbe549d7b489 (patch)
tree9d1cdeba573e5a32ce040fadb4a505178fcc9a40 /gnu/packages
parent0a7d23d9f1e4c921338d1e0130f664e9f8706ca1 (diff)
gnu: Add texlive-babel-slovenian.
* gnu/packages/tex.scm (texlive-babel-slovenian): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4d517cfbac..63e341e8fe 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -20701,6 +20701,27 @@ in Babel, including Slovak variants of LaTeX built-in-names. Shortcuts are
also defined.")
(license license:lppl1.3+)))
+(define-public texlive-babel-slovenian
+ (package
+ (name "texlive-babel-slovenian")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/babel-slovenian/"
+ "source/generic/babel-slovenian/"
+ "tex/generic/babel-slovenian/")
+ (base32
+ "08bf1732vsa148km0vkfj6k1cg3j3yrhkzsvnhv283bbr1wqprz6")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/babel-slovenian")
+ (synopsis "Babel support for typesetting Slovenian")
+ (description
+ "The package provides the language definition file for support of
+Slovenian in Babel. Several shortcuts are defined, as well as translations to
+Slovenian of standard LaTeX names.")
+ (license license:lppl1.3+)))
+
(define-public texlive-babel-spanish
(package
(name "texlive-babel-spanish")