summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-27 15:09:00 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:25 +0200
commit09d2033ab694fb4e9319565811589dbcc86914ae (patch)
tree9d613da07f7164bc2d70980100b11331bf5f208d /gnu
parent4e1aad11d8d72cbaa14a5671a2441945df51ff6b (diff)
gnu: Add trytond-account-dunning.
* gnu/packages/tryton.scm (trytond-account-dunning): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tryton.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index bb1cdf7692..ba9c54a232 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -370,6 +370,30 @@ with services or goods. A wizard on invoice allows to recall prior deposit of
the party.")
(license license:gpl3+)))
+(define-public trytond-account-dunning
+ (package
+ (name "trytond-account-dunning")
+ (version "6.0.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_account_dunning" version))
+ (sha256
+ (base32 "0d5wabn5g1gzmllihkdhzqix934184v303pp20927qxpzb2pm3qw"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "account_dunning"))
+ (native-inputs `(,@%standard-trytond-native-inputs))
+ (propagated-inputs
+ `(("trytond" ,trytond)
+ ("trytond-account" ,trytond-account)
+ ("trytond-company" ,trytond-company)
+ ("trytond-party" ,trytond-party)))
+ (home-page "https://docs.tryton.org/projects/modules-account-dunning")
+ (synopsis "Tryton module for account dunning")
+ (description "The @emph{Account Dunning} Tryton module adds dunning for
+receivable move lines.")
+ (license license:gpl3+)))
+
(define-public trytond-account-invoice
(package
(name "trytond-account-invoice")