summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 18:59:41 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:14:33 +0200
commit7e97b2962085d03a877890ae0a7512e119007c9d (patch)
tree341d1bdbd16b36cb18f10624c0d3a3d273c23786 /gnu
parent2a2556380ff1009107b60d8229c69dd95307b8ba (diff)
gnu: Add texlive-pmhanguljamo.
* gnu/packages/tex.scm (texlive-pmhanguljamo): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 65a7affdd4..a0b583d9a7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9809,6 +9809,26 @@ only a maximum of such alphabets. The necessary user macros are defined for
typsetting common math symbols that require special ISO treatment.")
(license license:lppl1.3c)))
+(define-public texlive-pmhanguljamo
+ (package
+ (name "texlive-pmhanguljamo")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/pmhanguljamo/"
+ "tex/latex/pmhanguljamo/")
+ (base32
+ "1k8cvzmrrpb6hkkjczfq4mad71450pappf68jdlf1vmg3qb0f9z3")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pmhanguljamo")
+ (synopsis "Poor man's Hangul Jamo input method")
+ (description
+ "This package provides a Hangul transliteration input method that allows
+to typeset Korean letters (Hangul) using the proper fonts. The use of XeLaTeX
+is recommended.")
+ (license license:lppl1.3+)))
+
(define-public texlive-polexpr
(package
(name "texlive-polexpr")