summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 65a7affdd4..a0b583d9a7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9809,6 +9809,26 @@ only a maximum of such alphabets. The necessary user macros are defined for
typsetting common math symbols that require special ISO treatment.")
(license license:lppl1.3c)))
+(define-public texlive-pmhanguljamo
+ (package
+ (name "texlive-pmhanguljamo")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/pmhanguljamo/"
+ "tex/latex/pmhanguljamo/")
+ (base32
+ "1k8cvzmrrpb6hkkjczfq4mad71450pappf68jdlf1vmg3qb0f9z3")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pmhanguljamo")
+ (synopsis "Poor man's Hangul Jamo input method")
+ (description
+ "This package provides a Hangul transliteration input method that allows
+to typeset Korean letters (Hangul) using the proper fonts. The use of XeLaTeX
+is recommended.")
+ (license license:lppl1.3+)))
+
(define-public texlive-polexpr
(package
(name "texlive-polexpr")