summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:46:56 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:32 +0200
commitdcdc0261b9cfb55f77dc7b7201a088d22673b006 (patch)
treea96ab79a9453a573e7ede6f010d78fa803c6260d /gnu
parent3d0d48664f9a00569d6227f24e4cb1b765a71996 (diff)
gnu: Add texlive-ocherokee.
* gnu/packages/tex.scm (texlive-ocherokee): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm28
1 files changed, 28 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 50bac2d70d..9a71c98e36 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -20054,6 +20054,34 @@ encoding, rather than a TeX/LaTeX encoding). To use the fonts, the user needs
Cyrillic font support.")
(license license:lppl)))
+(define-public texlive-ocherokee
+ (package
+ (name "texlive-ocherokee")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/omega/ocherokee/"
+ "fonts/afm/public/ocherokee/"
+ "fonts/map/dvips/ocherokee/"
+ "fonts/ofm/public/ocherokee/"
+ "fonts/ovf/public/ocherokee/"
+ "fonts/ovp/public/ocherokee/"
+ "fonts/tfm/public/ocherokee/"
+ "fonts/type1/public/ocherokee/"
+ "omega/ocp/ocherokee/"
+ "omega/otp/ocherokee/"
+ "tex/lambda/ocherokee/")
+ (base32
+ "1j2giz3rjr8hdzca5hny31zklnl721mhsgxm575fhh82qrpvdx26")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ocherokee")
+ (synopsis "LaTeX Support for the Cherokee language")
+ (description
+ "This package provides macros and Type 1 fonts for Typesetting the
+Cherokee language with the Omega version of LaTeX (known as Lambda).")
+ (license license:lppl)))
+
(define-public texlive-octave
(package
(name "texlive-octave")